attivare automaticamente "Bloc Num" all'avvio

2 risposte [Ultimo messaggio]
Ritratto di picavbg
picavbg
(Geek)
Offline
Geek
Iscritto: 28/10/2012
Messaggi: 58

Da ieri sono un nuovo utilizzatore di Mageia6-Plasma. Non avendo esperienza precedente ho tentato di renderlo attivo in maniera definitiva col comando
[root@localhost piero]# numlockx on
come ho fatto nel passato in qualche ambiente Linux Gnome.
Il comando è stato eseguito bene e la lucetta del pulsante si è accesa. Pensavo perciò di avercela fatta, invece ... niente, non ha funzionato. A successivo avvio la lucetta è rimasta spenta.

Ho cercato a allora una funzione dentro il "centro di controllo Mageia", ma non ho trovato niente.
Spero che la soluzione non sia una del tipo "Fai da te" con uno script da fare partire ad ogni avvio dei sistema.

Ritratto di killer1987
killer1987
(Webmaster)
Offline
Webmaster
Iscritto: 02/05/2011
Messaggi: 660

ciao,

se usi KDE devi andare in system settings (impostazioni di sistema) -> dispositivi di immissione e da li scegliere se attivare o meno il num lock all'avvio del sistema.

ciao
Marcello

Alé Mageia, C'mon Mageia!!! SAMSUNG RC530, Nvidia GM5400, stamp HP Laserjet 1018, scanner Epson Perfection 3490

Ritratto di picavbg
picavbg
(Geek)
Offline
Geek
Iscritto: 28/10/2012
Messaggi: 58

Grazie Marcello. Ha funzionato.
Ma, ... non c'erano dubbi.
Applause Wave