Mageia 3 Beta 1

4 risposte [Ultimo messaggio]
Ritratto di francofait
francofait
(Geek)
Offline
Geek
Iscritto: 02/06/2011
Messaggi: 109

Installata subito il giorno stesso del suo rilascio , nonostante gli aggiornamenti a pioggia giornalieri , continua a dare il meglio del meglio , upgrade dopo upgrade senza dare il minimo problema. Peccato che qui non se ne discuta gran che , c' è poco movimento nei forum nonostante l' elevata qualità raggiunta da Magieia.

apt-get install linux – il mio blog
apt-get -- purge remove Windows
http://faitfranco.wordpress.com

Ritratto di killer1987
killer1987
(Webmaster)
Offline
Webmaster
Iscritto: 02/05/2011
Messaggi: 668

si, purtroppo hai ragione... nonostante l'elevata fama raggiunta da mageia in campo internazionale, in italia ancora non ha ottenuto l'attenzione che merita, probabilmente per resistenze all'installazione e per mancanza di promozione adeguata... non so quanti utenti abbia mageia in italia, ma sicuramente non sono tantissimi e non partecipano attivamente alla community... riguardo alle resistenze, basta osservare il numero di visitatori attuali del sito mandrivaitalia (distro che praticamente non è più sviluppata) e fare un confronto con il nostro sito... qualche idea per migliorare?

Alé Mageia, C'mon Mageia!!! SAMSUNG RC530, Nvidia GM5400, stamp HP Laserjet 1018, scanner Epson Perfection 3490

Ritratto di Ciroloide
Ciroloide
(Newbie)
Offline
Newbie
Iscritto: 20/01/2013
Messaggi: 4

Ciao a tutti,
ho installato anch'io questa beta, in attesa di capire cosa farà Mandriva, e devo dire che mi trovo molto bene.

Ho solo due domande da fare:
la prima, proprio tecnica, è che ho un problema con gli aggiornamenti del pacchetti fonts-dejavu-common e fonts-ttf-dejavu che mi restituisce questo errore

Si è verificato un problema durante l'installazione:

fonts-dejavu-common = 2.33-3.mga3 necessario a fonts-ttf-dejavu-2.33-3.mga3.noarch

locales-af necessario a firefox-af-17.0.2-1.mga3.noarch

hunspell-af necessario a firefox-af-17.0.2-1.mga3.noarch

e non ho installato nessuno dei pacchetti segnalati nell'errore. Come posso segnalare questo problema?

La seconda di carattere "sociale": com'è lo stato degli aggiornamenti? Esistono dei repository tipo MIB?

Per il resto come ho scritto all'inizio davvero nessun problema anzi se non fosse una beta la installereri al posto della mandriva 2010.2 che ho sul fisso Smile

Saluti

Ciro

Pace a voi ea ai vostri pianeti

Ciro

Ritratto di killer1987
killer1987
(Webmaster)
Offline
Webmaster
Iscritto: 02/05/2011
Messaggi: 668

ciao e benvenuto Smile

per ora io ho la mageia 2 quindi se stai usando Cauldron ti conviene segnalare questo problema su bugzilla, se le fonti sono aggiornate quando ti restituisce questo errore. per quanto riguarda gli aggiornamenti penso che matteo stia tenendo un repository su mageia online, anche se penso che non penso sia minimamente paragonabile al Mib:

http://www.mageiaonline.it/

comunque le fonti sono abbastanza aggiornate, se attivi anche i backport non dovresti sentire grandi mancanze... a presto

ciao
Marcello

Alé Mageia, C'mon Mageia!!! SAMSUNG RC530, Nvidia GM5400, stamp HP Laserjet 1018, scanner Epson Perfection 3490

Ritratto di Ciroloide
Ciroloide
(Newbie)
Offline
Newbie
Iscritto: 20/01/2013
Messaggi: 4

Grazie per la risposta,
appena avrò un po' di tempo farò la segnalazione su bugzilla e spulcerò il sito che mi hai dato.

Pace a voi ea ai vostri pianeti

Ciro