Mageia prime impressioni

10 risposte [Ultimo messaggio]
Ritratto di gian64
gian64
(Junior)
Offline
Junior
Iscritto: 03/08/2012
Messaggi: 17

Ciao a tutti, vengo adesso dall'installazione di Mageia2 su HD usb. Innanzitutto grazie a questa utile guida ho risolto il problema che temo sempre quando installo una nuova distro, ovvero il rischio che grub2 non riesca ad avviarla.

Al primo avvio, che mi sembra abbastanza veloce, ho effettuato gli aggiornamenti senza problemi dal centro di controllo, che mi sembra molto pratico. Tenendo conto del fatto che conosco poco KDE per averlo usato per poco su Chakra.

Mi perplime k3b negli strumenti di sistema, non dovrebe stare in audio e video?

A parte questo non ho trovato difficoltà con l'installer, con un minimo di esperienza, e sapendo preventivamente che l'UID utente è da prtare da 500 a 1000 problemi non ne ho avuti.

Credo che mi troverò bene... Smile

Fatti non foste a viver come bruti...

Ritratto di fiodor
fiodor (non verificato)
()

con la futura mageia 3 dovrebbero passare al Grub 2 e tutto dovrebbe diventare più semplice...

per K3b si "dovrebbe" spostare facilmente facendo clic destro sul pulsante Mageia e Modifica menù (o qualcosa di simile...)

ciao.

Attached images:

Ritratto di gian64
gian64
(Junior)
Offline
Junior
Iscritto: 03/08/2012
Messaggi: 17

Ah, ok. più tardi vedrò per k3b, grazie per la dritta. Smile Anche se ho adottato la soluzione più semplice, quella di mettere il lanciatore nel pannello...

Per quanto riguarda grub non è un problema. Certo, ho risolto molto in fretta grazie alla pratica guida, ma studiandoci un pò probabilmente ci sarei arrivato, dopotutto ho fatto 2500 post su ubuntu-it proprio parlando di grub1... Smile E in ogni caso ben vengano le guide e la ricerca...

PS
Suppongo tu sia il fiodor che sta pure di ubuntu.it...

Fatti non foste a viver come bruti...

Ritratto di killer1987
killer1987
(Webmaster)
Offline
Webmaster
Iscritto: 02/05/2011
Messaggi: 667

ciao,

mi fa piacere che sia andato tutto bene, è sempre quello che ci si aspetta quando si prova una nuova distro Smile k3b è uno strumento per la masterizzazione in generale, è per quello che non si trova nella sezione Audio e video... hai notato qualcos'altro che si possa migliorare? se scopri altro facci sapere, l'opinione di tutti è importante per risolvere anche piccoli problemi che agli utenti più "anziani" passano inosservati...

ciao
Marcello

Alé Mageia, C'mon Mageia!!! SAMSUNG RC530, Nvidia GM5400, stamp HP Laserjet 1018, scanner Epson Perfection 3490

Ritratto di gian64
gian64
(Junior)
Offline
Junior
Iscritto: 03/08/2012
Messaggi: 17

killer1987 ha scritto:

ciao,

mi fa piacere che sia andato tutto bene, è sempre quello che ci si aspetta quando si prova una nuova distro Smile k3b è uno strumento per la masterizzazione in generale, è per quello che non si trova nella sezione Audio e video... hai notato qualcos'altro che si possa migliorare? se scopri altro facci sapere, l'opinione di tutti è importante per risolvere anche piccoli problemi che agli utenti più "anziani" passano inosservati...

ciao
Marcello

Più che migliorare, direi che mi sorprende di avere questi output

[gian64@localhost ~]$ lsusb
bash: lsusb: command not found
[gian64@localhost ~]$ su
[root@localhost gian64]# lsusb
bash: lsusb: command not found

Se ricordo bene questo comando funziona su tutte le distro che ho provato... Thinking

Fatti non foste a viver come bruti...

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 27/03/2012
Messaggi: 88

devi installare le usbutils:

# urpmi usbutils

Ciao, Luca.

Ritratto di gian64
gian64
(Junior)
Offline
Junior
Iscritto: 03/08/2012
Messaggi: 17

azioga ha scritto:

devi installare le usbutils:

# urpmi usbutils

Ciao, Luca.

Output:

[root@localhost gian64]# urpmi usbutils
Nessun pacchetto denominato usbutils
[root@localhost gian64]# 

Thinking

Fatti non foste a viver come bruti...

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 27/03/2012
Messaggi: 88

questo è il mio output dopo l'installazione:

# urpmi usbutils
Il pacchetto usbutils-005-1.mga2.i586 è già installato

sei sicuro di aver correttamente indicato le fonti ?

il pacchetto comunque è usbutils-005-1.mga2

Ciao, Luca.

postedit

questo è ciò che avviene in fase di installazione:

# urpmi usbutils --verbose
getting lock on urpmi
using mirror http://mageia.mirror.garr.it/mirrors/mageia/distrib/2/i586
esamino il file synthesis [/var/lib/urpmi/Core Release (distrib1)/synthesis.hdlist.cz]
esamino il file synthesis [/var/lib/urpmi/Core Updates (distrib3)/synthesis.hdlist.cz]
esamino il file synthesis [/var/lib/urpmi/Nonfree Updates (distrib13)/synthesis.hdlist.cz]
esamino il file synthesis [/var/lib/urpmi/Tainted Updates (distrib23)/synthesis.hdlist.cz]
getting exclusive lock on rpm
found package(s): usbutils-005-1.mga2.i586
 
 
recupero i file rpm dal supporto "Core Release (distrib1)"...
    $MIRRORLIST: media/core/release/usbutils-005-1.mga2.i586.rpm
$MIRRORLIST media/core/release usbutils-005-1.mga2.i586.rpm recuperato         
...recupero terminato
installazione di usbutils-005-1.mga2.i586.rpm da /var/cache/urpmi/rpms
starting installing packages
creata transazione per installare su / (rimuove=0, installa=0, aggiorna=1)
In preparazione...               #############################################
      1/1: usbutils              #############################################
rimozione degli rpm installati (usbutils-005-1.mga2.i586.rpm) da /var/cache/urpmi/rpms
unlocking urpmi database
unlocking rpm database

Ritratto di gian64
gian64
(Junior)
Offline
Junior
Iscritto: 03/08/2012
Messaggi: 17

Questo invece è il mio output

# urpmi usbutils --verbose
getting lock on urpmi
esamino il file synthesis [/var/lib/urpmi/Core Updates (distrib1)/synthesis.hdlist.cz]
esamino il file synthesis [/var/lib/urpmi/Core 32bit Updates (distrib4)/synthesis.hdlist.cz]
getting exclusive lock on rpm
Nessun pacchetto denominato usbutils
unlocking rpm database
unlocking urpmi database

Devo abilitare qualche repo non abilitato? E se è così come?

EDIT: ho risolto installando il pacchetto da qui.

Grazie comunque Smile

Fatti non foste a viver come bruti...

Ritratto di azioga
azioga
(Geek)
Offline
Geek
Iscritto: 27/03/2012
Messaggi: 88

devi abilitare le fonti Core Release

attualmente hai abilitato solo gli Updates.

poi vedi tu se abilitare anche i Non Free ed eventualmente i Tainted.

Per gestire le fonti devi:

Centro di Controllo -> Gestione Software -> Configura le fonti

Ciao, Luca.

Ritratto di gian64
gian64
(Junior)
Offline
Junior
Iscritto: 03/08/2012
Messaggi: 17

azioga ha scritto:

devi abilitare le fonti Core Release

attualmente hai abilitato solo gli Updates.

poi vedi tu se abilitare anche i Non Free ed eventualmente i Tainted.

Per gestire le fonti devi:

Centro di Controllo -> Gestione Software -> Configura le fonti

Ciao, Luca.

OK, grazie,

Comunque almeno per il pacchetto usbutils ho risolto scaricandolo da qui come ho scritto nell'edit che ho scritto poco fa sul mio post precedente.

$ lsusb
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 002: ID 0402:5602 ALi Corp. M5602 Video Camera Controller
Bus 003 Device 003: ID 1058:1001 Western Digital Technologies, Inc. External Hard Disk [Elements]
Bus 001 Device 002: ID 04f3:0230 Elan Microelectronics Corp. 3D Optical Mouse

Fatti non foste a viver come bruti...